Menu

Topic-icon Website response - Can't connect

  • alanbrackenphoto
  • alanbrackenphoto's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
3 months 2 weeks ago - 3 months 2 weeks ago #6059 by alanbrackenphoto
Website response - Can't connect was created by alanbrackenphoto
Hi,

I cant seem to connect to site now that was fine until a few weeks ago.

I have checked the settings and changed them a few times but same result. The live version is fine.

Is there something I am doing wrong?

SecurityCheckPro has hardly blocked itself by any chance? (.htaccess)

Regards,
Last edit: 3 months 2 weeks ago by Jose. Reason: Avoid sensitive info disclosure

Please Log in or Create an account to join the conversation.

  • alanbrackenphoto
  • alanbrackenphoto's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
2 months 2 weeks ago #6158 by alanbrackenphoto
Replied by alanbrackenphoto on topic Website response - Can't connect
Does anyone have any inout on why the above is happening?

Please Log in or Create an account to join the conversation.

More
2 months 2 weeks ago #6159 by Jose
Replied by Jose on topic Website response - Can't connect
Hi alanbrackenphoto,

Did you get any message when you launch a task? You can enter into the site and launch, for instance, a "check logs" task.

Regards,
Jose

Please Log in or Create an account to join the conversation.

More
2 months 2 weeks ago #6167 by marvays
Replied by marvays on topic Website response - Can't connect
I have the same problem. In 2014 I bought a bundle version. Now I want to go back. When I test the connection, the control center does not connect to the marred web :( It does not display any error.

Attachments:

Please Log in or Create an account to join the conversation.

More
2 months 2 weeks ago - 2 months 2 weeks ago #6168 by Jose
Replied by Jose on topic Website response - Can't connect
Hi marvays,

Do you have the latest versions of SCP and Control Center? If so if you launch any task into the website you will receive a pop-up with a resume and the message that server returns in case of issues:

Regards,
Jose
Last edit: 2 months 2 weeks ago by Jose.

Please Log in or Create an account to join the conversation.

  • alanbrackenphoto
  • alanbrackenphoto's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
2 months 2 weeks ago #6169 by alanbrackenphoto
Replied by alanbrackenphoto on topic Website response - Can't connect
Hi Jose,
I can run the check logs etc. tasks and it gives me the same message (Done - 3 seconds...) but it still wont connect. Its a subdomain and the production domain is fine but cant figure why it would suddenly stop connecting

Please Log in or Create an account to join the conversation.

Time to create page: 0.102 seconds
Powered by Kunena Forum

Login or Sign In