Menu

Topic-icon Can't connect after akeeba restore

  • comfix
  • comfix's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
11 months 6 days ago #5286 by comfix
Can't connect after akeeba restore was created by comfix
I did a restore from a backup to a new domain to create a new website.
Afterwards I've create a new connection in SPCC and generated also a new Secret Key.

SPCC still cannot connect to this website, even after reinstalling SCPro on the new website.

Any idea how to solve this?

Please Log in or Create an account to join the conversation.

More
11 months 6 days ago #5287 by Jose
Replied by Jose on topic Can't connect after akeeba restore
Hi comfix,

What's the response code of the remote site?

Regards,
Jose

Please Log in or Create an account to join the conversation.

  • comfix
  • comfix's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
11 months 6 days ago #5288 by comfix
Replied by comfix on topic Can't connect after akeeba restore

Webmaster wrote: Hi comfix,

What's the response code of the remote site?

Regards,
Jose


Last contact Website response code
2018-01-03 07:49:06 0
Can't connect

Please Log in or Create an account to join the conversation.

More
11 months 6 days ago - 11 months 6 days ago #5289 by Jose
Replied by Jose on topic Can't connect after akeeba restore
Ok, that's mean that SCPCC doesn't reach the remote website. This usually means:

- Url to connect to remote site is incorrect.
- Secret key doesn't match in both sites (Control Center and remote site).
- There is some restriction in the remote site that prevents connection.

Check this forum entry and tell me if you get something.

Regards,
Jose
Last edit: 11 months 6 days ago by Jose.

Please Log in or Create an account to join the conversation.

  • comfix
  • comfix's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
11 months 6 days ago #5290 by comfix
Replied by comfix on topic Can't connect after akeeba restore
So here you have the response of the url:

This message contains confidential information

Please Log in or Create an account to join the conversation.

More
11 months 6 days ago #5291 by Jose
Replied by Jose on topic Can't connect after akeeba restore
Ok, the site reply to your query when you launch it from a browser, so the issue must be in the connection.

Is this a multilingual site? If so try writing the complete URL to the site frontend (i.e. www.site.com/en ). For multilingual sites you must do that to connect with SCP.

Regards,
Jose
The following user(s) said Thank You: comfix

Please Log in or Create an account to join the conversation.

Time to create page: 0.069 seconds
Powered by Kunena Forum

Login or Sign In