Sites not connecting back

  • chrishall57
  • Topic Author
  • Offline
  • Premium Member
  • Premium Member
More
1 month 19 hours ago - 1 month 19 hours ago #10011 by chrishall57
Sites not connecting back was created by chrishall57
Hi, all sites marked as having an update available aren't connecting back and Control Centre is timing out. Happening on every occurrence of an update.

Log from one site attached.

Thanks
Last edit: 1 month 19 hours ago by chrishall57.

Please Log in or Create an account to join the conversation.

  • chrishall57
  • Topic Author
  • Offline
  • Premium Member
  • Premium Member
More
1 month 19 hours ago - 1 month 18 hours ago #10012 by chrishall57
Replied by chrishall57 on topic Sites not connecting back
This message contains secure information
Last edit: 1 month 18 hours ago by Jose.

Please Log in or Create an account to join the conversation.

More
1 month 18 hours ago #10013 by Jose
Replied by Jose on topic Sites not connecting back
Hi Chris,

I'm going to do some tests in the mswd site and will get back to you.

Regards,
Jose

Please Log in or Create an account to join the conversation.

More
1 month 18 hours ago #10014 by Jose
Replied by Jose on topic Sites not connecting back
Hi Chris,

I tried to update Akeeba in MSWD and everything went fine. You get an error in the process because the extension can't be updated with the download id set; can you please check if it's expired?

Regards,
Jose

Please Log in or Create an account to join the conversation.

  • chrishall57
  • Topic Author
  • Offline
  • Premium Member
  • Premium Member
More
1 month 16 hours ago #10015 by chrishall57
Replied by chrishall57 on topic Sites not connecting back
Hi Jose, the Akeeba Backup has a current subscription and the download ID is correct. There were 5 sites showing the Akeeba update, I went to AFH and updated manually with no problem, even though it wouldn't work from Control Centre. The other extension is SP Pagebuilder, one site is Pro the others are Lite and shouldn't be an issue.

Please Log in or Create an account to join the conversation.

More
1 month 16 hours ago #10016 by Jose
Replied by Jose on topic Sites not connecting back
Hi Chris,

Can you please send me administrative credentials to access to backend and FTP for afh? It's odd I get a 403 error when I try to update Akeeba using the download id...

Regards,
Jose

Please Log in or Create an account to join the conversation.

Time to create page: 0.136 seconds