Status Error

  • chrishall57
  • Topic Author
  • Offline
  • Premium Member
  • Premium Member
More
1 month 2 weeks ago #9994 by chrishall57
Replied by chrishall57 on topic Status Error
Thanks Jose, I will install.

I also emailed you before receiving this post!

Thanks
Chris

Please Log in or Create an account to join the conversation.

More
1 month 2 weeks ago #9995 by Jose
Replied by Jose on topic Status Error
Also replied to it :)

Regards,
Jose

Please Log in or Create an account to join the conversation.

  • chrishall57
  • Topic Author
  • Offline
  • Premium Member
  • Premium Member
More
1 month 2 weeks ago #9996 by chrishall57
Replied by chrishall57 on topic Status Error
Hi Jose, modified Control Centre uploaded as well as the modified Security Check on one of the sites. Everything is now working and the correct info is reported back.

Can I install the modified Security Check on sites with J3 and also sites not behind Cloudflare?

Thanks

Chris
 
 

Please Log in or Create an account to join the conversation.

More
1 month 2 weeks ago #9997 by Jose
Replied by Jose on topic Status Error
Hi Chris,

Glad to hear is working.

You have to install the extension in all your managed wbsites bacuse the server with control center is behind cloudflare, so it will return the 406 error to sites trying to contact with it. However, you can't install that version in J3 sites because it's not compatible. Give me some time and I will share with you the modified version for J3.

Regards,
Jose
The following user(s) said Thank You: chrishall57

Please Log in or Create an account to join the conversation.

More
1 month 2 weeks ago #9998 by Jose
Replied by Jose on topic Status Error
Hi Chris,

just shared 3.6.3 version (modified) with you. That's the latest version compatible with J3.

Regards,
Jose

Please Log in or Create an account to join the conversation.

  • chrishall57
  • Topic Author
  • Offline
  • Premium Member
  • Premium Member
More
1 month 1 week ago #9999 by chrishall57
Replied by chrishall57 on topic Status Error
Morning Jose, I still have some issues with this, not sure if its same circumstances?

The cron that runs in control centre seems to finish correctly and returns with Status:Finished for all the remote sites.

If I select all of the sites and run a manual Refresh Info on all the sites then only some return with Status: Finished, the rest give Status:Error.

If I login again after the daily cron has run then all sites once again have Status:Finished.

Also Control Centre reports Bulk Updates as 7, but when you run a bulk update the detailed update list only shows 2 extensions requiring update.

Any thoughts?

Please Log in or Create an account to join the conversation.

Time to create page: 0.155 seconds