Menu

Topic-icon Joomla 4 installation

  • PaulEagles
  • PaulEagles's Avatar Topic Author
  • Offline
  • New Member
  • New Member
More
3 weeks 2 days ago #8808 by PaulEagles
Joomla 4 installation was created by PaulEagles
Hi, I am using a Joomla 4 and installed latest version of SecPro 3.4.1, but get screen (as per screen shot) when you click on Main Menu - everything seems to work fine otherwise.
kind regard
Paul
Attachments:

Please Log in or Create an account to join the conversation.

More
3 weeks 1 day ago #8809 by Jose
Replied by Jose on topic Joomla 4 installation
Hi Paul,

I tested the extension till 4.0.0 version and everything works fine. Are you using 4.0.2 version?

It seems the css files are not loaded; can you enable the "inspect tool" of the browser and send me a screenshot of the "console" tab?

Regards,
Jose

Please Log in or Create an account to join the conversation.

  • PaulEagles
  • PaulEagles's Avatar Topic Author
  • Offline
  • New Member
  • New Member
More
3 weeks 1 day ago #8810 by PaulEagles
Replied by PaulEagles on topic Joomla 4 installation
Hi Jose, yes we are using J 4.0.2, i ahve attached a screen shot
thank you
Paul
Attachments:

Please Log in or Create an account to join the conversation.

More
3 weeks 1 day ago #8811 by Jose
Replied by Jose on topic Joomla 4 installation
Hi Paul,

Don't see anything that could explain the issue. I have just tested it in my environment and everything works fine:
 

Could this be a cache issue? Can you try deleting it or with other browser? If this doesn't help, could I get access to the site? If so please send me administrative credentials to the email from which you receive forum notifications.

Regards,
Jose
Attachments:

Please Log in or Create an account to join the conversation.

More
3 weeks 1 day ago #8812 by Jose
Replied by Jose on topic Joomla 4 installation
For public knowledge:

I know what's happening: the server's memory is exhausted when scp tries to get some info (this happens in the dashboard or when you launch a task).
You can solve this issue by increasing the php_memory directive of your php installation (you should have, at least,  value of 512M)


Regards,
Jose

Please Log in or Create an account to join the conversation.

  • PaulEagles
  • PaulEagles's Avatar Topic Author
  • Offline
  • New Member
  • New Member
More
3 weeks 1 day ago #8813 by PaulEagles
Replied by PaulEagles on topic Joomla 4 installation
Brilliant, thank you for the awesome support - you are a star!!

Please Log in or Create an account to join the conversation.

Time to create page: 0.078 seconds
Powered by Kunena Forum

Login or Sign In