Menu

Topic-icon Can't Enable URL Inspector

  • randrew0
  • randrew0's Avatar Topic Author
  • Offline
  • New Member
  • New Member
More
4 months 1 hour ago #8620 by randrew0
Can't Enable URL Inspector was created by randrew0
In the process of configuring Securitycheck Pro, I have found that the User Manual shows "Web Firewall Config" section which does not appear in the most recent version of the component--at least not as it was installed on my system.  When I try to enable the URL inspector I am unable to do so. I have attached snippets so you can see what I am talking about.

Have I messed something up?
 
Attachments:

Please Log in or Create an account to join the conversation.

More
4 months 17 minutes ago #8621 by Jose
Replied by Jose on topic Can't Enable URL Inspector
Hi randrew0,

Is as easy as clicking on that button. Do you get any error message? 
Anyway you should be able to enable the plugin from Joomla -> manage extensions.

Regarding to the user manual, this section appears on it: scpdocs.securitycheckextensions.com/conf...config/url_inspector
What's the section that doesn't appear?
Regards,
Jose

Please Log in or Create an account to join the conversation.

  • randrew0
  • randrew0's Avatar Topic Author
  • Offline
  • New Member
  • New Member
More
3 months 4 weeks ago - 3 months 4 weeks ago #8622 by randrew0
Replied by randrew0 on topic Can't Enable URL Inspector
By "that button" I assume that you mean the "Enable" button. When I click on it the page reloads, and the message is gone, but that lasts for only a moment. Then the message reappears. I don't know what you mean by "Joomla -> manage extensions". All of the Securitycheck Pro extensions appear to be installed (see the screenshot).
   
The second issue is not about the manual. It's that the entire Web Firewall section is missing from my configuration menu of the Component.  (see below).
 

Do I need to completely reinstall the extension?
Attachments:
Last edit: 3 months 4 weeks ago by randrew0. Reason: Add the referenced screenshots

Please Log in or Create an account to join the conversation.

More
3 months 4 weeks ago #8623 by Jose
Replied by Jose on topic Can't Enable URL Inspector
Hi randrew0,

Yes, clicking on the 'Enable' button the 'url inspector' should be enabled.

I think something went wrong during installation and the URL inspector plugin and configuration were not properly installed. Try reinstalling the extension; if that doesn't work uninstall it and install it again.

Regards,
Jose

Please Log in or Create an account to join the conversation.

  • randrew0
  • randrew0's Avatar Topic Author
  • Offline
  • New Member
  • New Member
More
3 months 4 weeks ago - 3 months 4 weeks ago #8624 by randrew0
Replied by randrew0 on topic Can't Enable URL Inspector
Thank you for your quick response. I tried reinstalling Securitycheck Pro. Everything updated except the URL Inspector Plugin which is marked "disabled". So I removed and reinstalled it. The result was the same.
 
Now what?
Attachments:
Last edit: 3 months 4 weeks ago by randrew0.

Please Log in or Create an account to join the conversation.

More
3 months 4 weeks ago #8625 by Jose
Replied by Jose on topic Can't Enable URL Inspector
That's fine. The url inspector plugin is disabled by default, but you should be able to enable it using the button of the first message you posted.

If you can't do it, send me administrative credentials to access to backed to check what's happening. Use te email from which you receive forum notifications.

Regards,
Jose

Please Log in or Create an account to join the conversation.

Time to create page: 0.083 seconds
Powered by Kunena Forum

Login or Sign In