Menu

Topic-icon Contact Enhanced Forms no longer work after SCPro install.

  • rwallin@pioneerlibrarysystem.org
  • rwallin@pioneerlibrarysystem.org's Avatar Topic Author
  • Offline
  • New Member
  • New Member
More
1 week 3 days ago #8375 by rwallin@pioneerlibrarysystem.org
Contact Enhanced Forms no longer work after SCPro install. was created by rwallin@pioneerlibrarysystem.org
After installing Security Check Pro, accessing the site's contact forms from the Contact Enhanced plugin no longer work.

I'm able to access the forms on the front end of the site if I'm logged in. Unfortunately, external customers do not have logins and are unable to utilize any Contact Enhanced based form.

The resulting page that appears is  - Joomla\CMS\Form\Form::removeField `xml` is not an instance of SimpleXMLElement

Thanks.

Please Log in or Create an account to join the conversation.

More
1 week 3 days ago #8376 by Jose
Hi rwallin,

Is there any log entry when this happens? Does the form have any XML?

Regards,
Jose

Please Log in or Create an account to join the conversation.

More
1 week 3 days ago #8377 by Jose
Hi again rwallin,

I have found an old entry in the forum with the same message and in that case the issue was not caused by Securitycheck Pro:
securitycheck.protegetuordenador.com/sup...nhanced-page-blocked

Can you check the link and tell me if solution is also valid for you?

Regards,
Jose

Please Log in or Create an account to join the conversation.

  • rwallin@pioneerlibrarysystem.org
  • rwallin@pioneerlibrarysystem.org's Avatar Topic Author
  • Offline
  • New Member
  • New Member
More
1 week 3 days ago #8378 by rwallin@pioneerlibrarysystem.org
Replied by rwallin@pioneerlibrarysystem.org on topic Contact Enhanced Forms no longer work after SCPro install.
No, there is no log entry. I don't know if the form includes xml as it's autogenerated by the Contact Enhanced plugin.

Please Log in or Create an account to join the conversation.

More
1 week 3 days ago #8379 by Jose
Did you check the link? It points to an old forum entry with the same error and the issue was not caused by Securitycheck Pro.

Anyway, did you try disabling the firewall? There is a button to do that in main panel of Securitycheck Pro.

Regards,
Jose

Please Log in or Create an account to join the conversation.

  • rwallin@pioneerlibrarysystem.org
  • rwallin@pioneerlibrarysystem.org's Avatar Topic Author
  • Offline
  • New Member
  • New Member
More
1 week 3 days ago #8380 by rwallin@pioneerlibrarysystem.org
Replied by rwallin@pioneerlibrarysystem.org on topic Contact Enhanced Forms no longer work after SCPro install.
yes, i looked at that previous problem report. I'm not using that template and there's no real listed solution. The form worked fine minutes before i installed SCPro and works fine if I'm logged in on the front end of the site.

I tried turning off the firewall and even tried disabling the plugins with the same results.

Please Log in or Create an account to join the conversation.

Time to create page: 0.103 seconds
Powered by Kunena Forum

Login or Sign In