Menu

Topic-icon Test showing security not applied - even thought it is

  • HBAGG
  • HBAGG's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
1 month 1 week ago #7763 by HBAGG
Hi There
I just ran a check on a website - connectfibra.com
using securityheaders.com/
And even though I have everything enabled in Security pro - the scan says it is not...
Attachments:

Please Log in or Create an account to join the conversation.

More
1 month 1 week ago #7764 by Jose
Hi hbagg,

All the headers checked by that website can be set into Options -> htaccess protection -> http headers protection. Some of them can be applied with one click (i.e. x-frame options) and others must be filled by you (i.e. csp). Can you please check if there is a green box next to each option with the text "this option is currently applied"?

Regards,
Jose

Please Log in or Create an account to join the conversation.

  • HBAGG
  • HBAGG's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
1 month 1 week ago #7765 by HBAGG
yes they are ALL green

Please Log in or Create an account to join the conversation.

  • HBAGG
  • HBAGG's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
1 month 1 week ago #7766 by HBAGG
Here is the screen shot and yes, protect has been activated.
Attachments:

Please Log in or Create an account to join the conversation.

More
1 month 1 week ago #7767 by Jose
Umm, that's odd. The site is using mod_rewrite, doesn't it? If so please send me credentials to access to ftp to check the .htaccess of root folder (use the email from which you receive forum notifications please).

Regards,
Jose

Please Log in or Create an account to join the conversation.

  • HBAGG
  • HBAGG's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
1 month 6 days ago #7768 by HBAGG
Hi
I have forwarded by email much information to you that I have gotten re this issue... still not resolved Thanks

Please Log in or Create an account to join the conversation.

Time to create page: 0.102 seconds
Powered by Kunena Forum

Login or Sign In