Menu

Topic-icon Probelm with Linkedin article post

  • ovi76
  • ovi76's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
3 months 4 weeks ago #7716 by ovi76
Probelm with Linkedin article post was created by ovi76
Hello,
Lately we have a problem with articles posting on Linkedin. It only works if in the htacces settings we set the ”Use default banned user-agents list” option to no.
Can you help us?

Please Log in or Create an account to join the conversation.

More
3 months 4 weeks ago #7717 by Jose
Replied by Jose on topic Probelm with Linkedin article post
Hi ovi76,

I fear the only way to solve this is applying the default banned user-agent and deleting lines until it works. A good point to start is removing lines with the text "link" or similar (I'm replying from my smartphone and don't remember the entire list). If do you find it please write the solution here so I can remove it in future versions).

Regards,
Jose

Please Log in or Create an account to join the conversation.

More
3 months 4 weeks ago #7718 by Jose
Replied by Jose on topic Probelm with Linkedin article post
Hi again ovi76,

Please, try deleting the following line:
RewriteCond %{HTTP_USER_AGENT} ^Link [NC,OR]

Regards,
Jose

Please Log in or Create an account to join the conversation.

  • ovi76
  • ovi76's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
3 months 4 weeks ago #7719 by ovi76
Replied by ovi76 on topic Probelm with Linkedin article post
Hi
It's the same problem.
In linkedin post inspector it says:
URL redirect trail
403 Failure

Please Log in or Create an account to join the conversation.

More
3 months 4 weeks ago #7720 by Jose
Replied by Jose on topic Probelm with Linkedin article post
Hi ovi76,

Then please try deleting (or commenting) more lines.

Regards,
Jose

Please Log in or Create an account to join the conversation.

  • ovi76
  • ovi76's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
3 months 3 weeks ago #7721 by ovi76
Replied by ovi76 on topic Probelm with Linkedin article post
Hi
I solved the problem. The following two lines must be disabled:
RewriteCond %{HTTP_USER_AGENT} ^Link [NC,OR]
RewriteCond %{HTTP_USER_AGENT} nbot [NC,OR]
Regards,
Ovidiu

Please Log in or Create an account to join the conversation.

Time to create page: 0.079 seconds
Powered by Kunena Forum

Login or Sign In