Menu

Topic-icon Helix Ultimate/SP Page Builder Pro - icons and some content not visible

  • lcmba
  • lcmba's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
3 weeks 7 hours ago #7684 by lcmba
I'm using Joomshaper Helix Ultimate as a template. Also have SP Page Builder Pro installed. Had to set x-frame options to sameorigin to see the preview page in the frontend editor (through the frontend and backend), but can't get the icons (you would normally see them in the blue or green areas top left of boxes in image) and the content in the inner box should show text. Images and some other items are visible.

Attachments:

Please Log in or Create an account to join the conversation.

More
3 weeks 7 hours ago #7685 by Jose
Hi lcmba,

I used that combination (Helix and page builder) in the past and I had no issues. Can you send me administrative credentials and also the steps to reproduce the issue? If so please use the email from which you receive forum notifications.

Regards,
Jose

Please Log in or Create an account to join the conversation.

  • lcmba
  • lcmba's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
3 weeks 4 hours ago #7686 by lcmba
Hi Jose, Not really comfortable to giving anyone access to my stuff.
Any ideas that I can look into? Something I should turn off for testing? For instance, can I turn the site into debug mode?
Phil

Please Log in or Create an account to join the conversation.

More
3 weeks 4 hours ago #7687 by Jose
Ok Phil,

Is the backend protection enabled? If so try removing those lines from .htacess; maybe the extension is trying to access to some resources into backend.

If this doesn't work and there are other options applied you can try renaming the .htaccess.

Regards,
Jose

Please Log in or Create an account to join the conversation.

  • lcmba
  • lcmba's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
3 weeks 4 hours ago #7688 by lcmba
Ya, that's it. I do have two-factor on the backend, so I'm less concerned about hiding the backend.
There is the ability to add exceptions. How would I determine what needs to be excepted?

Please Log in or Create an account to join the conversation.

  • lcmba
  • lcmba's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
3 weeks 4 hours ago #7689 by lcmba
Actually, it's partly fixed. The icons are back but not the content.
Attachments:

Please Log in or Create an account to join the conversation.

Time to create page: 0.082 seconds
Powered by Kunena Forum

Login or Sign In