Menu

Topic-icon Can't get Remote Image Component to work in front end.

  • worksmart
  • worksmart's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
2 months 2 weeks ago #6927 by worksmart
We are using a component called remoteimage (Asikart RemoteImage). It will not work in the front end. I have installed it on a site without SecurityCheck and works perfect. Have added it as an exception everywhere. Miss be missing something. Any help would be appreciated.

Please Log in or Create an account to join the conversation.

More
2 months 2 weeks ago #6928 by Jose
Hi worksmart,

Is the .htacess protection applied? If so maybe there is a directive preventing the normal behavior. To check it just rename your current .htacess and also rename the htacess.txt to .htacess. This will apply the Joomla standard .htacess.

Regards,
Jose

Please Log in or Create an account to join the conversation.

  • worksmart
  • worksmart's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
2 months 2 weeks ago #6931 by worksmart
Changed to the default .htaccess and it worked. Should I start changing the .htaccess protections to see which one is causing the isssue or is there a better place to start.
Thanks

Please Log in or Create an account to join the conversation.

More
2 months 2 weeks ago #6932 by Jose
Hi worksmart,

Try not applying the "Default banned user agents" option.

Regards,
Jose

Please Log in or Create an account to join the conversation.

  • worksmart
  • worksmart's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
1 month 3 weeks ago #6992 by worksmart
Finally got around to setting up a test site.

I removed .htaccess sections until I found the one causing the issue and it was the backend protection. I have added the components com file to the exceptions but that did not help. How else can I get around this situation?

Here is the last part of the URL when it does work correctly: /image-manager.html?view=manager#elf_l1_Lw
maybe I am not using the correct syntax for the exception? I used com_remoteimage .

Thanks
Mark

Please Log in or Create an account to join the conversation.

More
1 month 3 weeks ago #6994 by Jose
Hi Mark,

Try disabling the 'sef ' option from Joomla global Configuration. After that go to the URL causing the issue; it should show something like option=com_remoteimage. You should add that as exception.

If that doesn't work then send me credentials to access to the test site or don't apply the backend protection (you can use an .htpasswd instead).

Regards,
Jose

Please Log in or Create an account to join the conversation.

Time to create page: 0.060 seconds
Powered by Kunena Forum

Login or Sign In