Menu

Topic-icon Trouble updating 3.1.5 to 3.1.7

  • wavefront
  • wavefront's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
2 weeks 3 days ago #6879 by wavefront
Trouble updating 3.1.5 to 3.1.7 was created by wavefront
Hi, I try to update SecurityCheck Pro from version 3.1.5 to 3.1.7 but the system cannot find the update, If I force a search for update (Extension -> Manage -> Update) i get this error:

Update: :Extension: Could not parse securitycheck.protegetuordenador.com/upd...securitycheckpro.xml


If I try to manually update i get an error (no more info about that)

My subscription is active and the Download ID is correct.

Any Idea?

Please Log in or Create an account to join the conversation.

More
2 weeks 3 days ago #6880 by Jose
Replied by Jose on topic Trouble updating 3.1.5 to 3.1.7
Hi wavefront,

For some reason the update system is not able to parse the xml despite it's well constructed (it has been used by hundred of other customers).

Anyway you should be able to manually update it...

Did you try disabling the firewall before updating? Maybe there is some setting preventing communication or uploading certain file types. If that doesn't solve the issue please send me administrative credentials to access the backend (use the email from which you receive forum notifications).

Regards,
Jose

Please Log in or Create an account to join the conversation.

  • wavefront
  • wavefront's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
2 weeks 3 days ago #6881 by wavefront
Replied by wavefront on topic Trouble updating 3.1.5 to 3.1.7
Hi Jose, thanks for the fast reply.
I tried to manually update but he give an error. The message say simply "error" without any further explanation.
And now, after i checked, the version is correct 3.1.7. But I do not know if something went wrong in the update process

Please Log in or Create an account to join the conversation.

More
2 weeks 3 days ago #6882 by Jose
Replied by Jose on topic Trouble updating 3.1.5 to 3.1.7
You're welcome!

It's really odd you can't update the extension manually; the only way to know what's happening is checking the error_log file from your (apache) server.

Anyway you can check if everything is fine checking all component's version from Extensions -> Manage looking for "security" into the search box (the installer remains in 3.1.6 version, but this is not an error):


Regards,
Jose
Attachments:
The following user(s) said Thank You: wavefront

Please Log in or Create an account to join the conversation.

  • wavefront
  • wavefront's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
2 weeks 3 days ago #6883 by wavefront
Replied by wavefront on topic Trouble updating 3.1.5 to 3.1.7
No error in Apache error_log. And now it seem that all the components are update correctly.
Thanks Jose

Please Log in or Create an account to join the conversation.

More
2 weeks 3 days ago #6884 by Jose
Replied by Jose on topic Trouble updating 3.1.5 to 3.1.7
You're welcome! :)

Regards,
Jose

Please Log in or Create an account to join the conversation.

Time to create page: 0.077 seconds
Powered by Kunena Forum

Login or Sign In