Menu

Topic-icon WAF configuration disappears

  • info@cadbusiness.de
  • info@cadbusiness.de's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
6 months 1 week ago #6795 by info@cadbusiness.de
WAF configuration disappears was created by info@cadbusiness.de
I have the effect on 3 websites that the menu of the WAF configuration simply disappears.
If I open the WAF Configuration menu and hover over it, all menu items disappear. Also in the settings window the tabs disappear. The effect occurs ONLY after selecting WAF configuration. All other menu items are stable.

For other websites, this does not happen and I can not explain this effect. See attachment / pictures

I still have a little video but unfortunately you can not upload that here.

Worse still, sporadically the settings in the configuration are simply reset to default. This may still be the same day after setting in the WAF configuration or may take up to 10 days. This is a big security hole!

In which file or database table are the settings saved?
Where is the problem and how can I solve it?
Attachments:

Please Log in or Create an account to join the conversation.

More
6 months 1 week ago #6796 by Jose
Replied by Jose on topic WAF configuration disappears
Hi Cadbusiness,

Please, read this forum entry where I talk about this and the solution. If this doesn't work please send me administrative credentials to any of those sites to check what's happening.

Regards,
Jose

Please Log in or Create an account to join the conversation.

Time to create page: 0.061 seconds
Powered by Kunena Forum

Login or Sign In