Menu

Topic-icon Odd Display and Hang in SCPpro in Chrome

  • hkelley@aspergantis.com
  • hkelley@aspergantis.com's Avatar Topic Author
  • Offline
  • Junior Boarder
  • Junior Boarder
More
1 month 1 week ago #6761 by hkelley@aspergantis.com
Odd Display and Hang in SCPpro in Chrome was created by hkelley@aspergantis.com
Jose --

Installed latest Chrome today and when I went to check a site's intrusion log I got an odd display (see attached.) The system locked up my computer. I checked the site on FireFox, Edge and the new EdgeChrome(Dev) and everything was normally displayed.

Even the Chrome error page says "no log" but there is a log and you can see the log in the background without its normal formatting.

Do you have any thoughts about this?

Howard

By the way, I am impressed with the new EdgeChrome so far...noticeably faster and easier to customize.
Attachments:

Please Log in or Create an account to join the conversation.

More
1 month 1 week ago #6762 by Jose
Replied by Jose on topic Odd Display and Hang in SCPpro in Chrome
Hi Howard!

When I released 3.1.5 version several errors were reported; one of them caused the entire extension was shown like your screenshot because javascript files were not properly loaded. The odd thing in your case is you get the correct behavior in other browsers...

When did you updated SCP? If you did it during the first days I published 3.1.5 version then please download and install this version from my website again. I updated the file but didn't increase the version's number.

If you still have the issue then I will check if I'm able to reproduce the issue.

Regards,
Jose

Please Log in or Create an account to join the conversation.

  • hkelley@aspergantis.com
  • hkelley@aspergantis.com's Avatar Topic Author
  • Offline
  • Junior Boarder
  • Junior Boarder
More
1 month 1 week ago #6763 by hkelley@aspergantis.com
Replied by hkelley@aspergantis.com on topic Odd Display and Hang in SCPpro in Chrome
Jose,
I installed 3.1.5 on 13 March.
I just reinstalled 3.1.5 downloaded today from your site. However, that did not cure the problem with Google Chrome. SCP continues to operate normally with FireFox and Edge and Edge Chrome(DEV).
As i say, installed the latest version of Chrome today and it seems to be operating appropriately although I can re-install it you think that may be needed.

Please Log in or Create an account to join the conversation.

More
1 month 1 week ago #6764 by Jose
Replied by Jose on topic Odd Display and Hang in SCPpro in Chrome
Hi Howard,

I have just tested it with Chrome version 73.0.3683.103 (Build oficial) (64 bits) and everything works fine:



Can you use the "Inspect" feature of Chrome in that page? Check if there is something wrong in "Console" tab:



Regards,
Jose
Attachments:

Please Log in or Create an account to join the conversation.

More
1 month 1 week ago #6765 by Jose
Replied by Jose on topic Odd Display and Hang in SCPpro in Chrome
Hi again Howard,

Please, check if there is a directive into the .htaccess causing the issue. You can rename it and use the htaccess.txt as the new .htaccess.

Regards,
Jose

Please Log in or Create an account to join the conversation.

  • hkelley@aspergantis.com
  • hkelley@aspergantis.com's Avatar Topic Author
  • Offline
  • Junior Boarder
  • Junior Boarder
More
1 month 1 week ago #6766 by hkelley@aspergantis.com
Replied by hkelley@aspergantis.com on topic Odd Display and Hang in SCPpro in Chrome
I am away from my office at the moment. I am using same version of Chrome as you. .htaccess is clean.
I will re-install Chrome and see if that clears problem. Will let you know later when I return.
Howard

Please Log in or Create an account to join the conversation.

Time to create page: 0.068 seconds
Powered by Kunena Forum

Login or Sign In