Securitycheck Pro Cron 3.6.2 causing errors — Delete it?

  • azurelinksc
  • Topic Author
  • Offline
  • Premium Member
  • Premium Member
More
1 day 22 hours ago #10186 by azurelinksc
Hola Jose,

I just migrated a client site from J3 to J5.1.1.
I installed SCP 4.2 over the older version.
I see the following two cron plugins:

System - Securitycheck Pro Cron - 3.6.2
Task - Securitycheck Pro Cron - 4.2

If I enable the 3.6.2 cron I get the following error:
0 - Failed opening required '/var/www/vhosts/phmc.org/nurseledcare.phmc.org/administrator/components/com_securitycheckpro/library/loader.php' (include_path='.:/opt/plesk/php/8.2/share/pear')

Do I need to delete the 3.6.2 version?

Please Log in or Create an account to join the conversation.

More
1 day 14 hours ago #10187 by Jose
Hi azurelink,

Yes, uninstall the old version. Is not compatible with the latest versions.

Regards,
Jose

Please Log in or Create an account to join the conversation.

Time to create page: 0.171 seconds