Menu

Topic-icon Error when upgrading to 3.1.0

  • bepos
  • bepos's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
6 months 2 weeks ago #5770 by bepos
Error when upgrading to 3.1.0 was created by bepos
Hi,

on several sites i get an error when upgrading to SCP 3.1.0 :

"JInstaller: :Installeren: Fout SQL You have an error in your SQL syntax; check the manual that corresponds to your MariaDB server version for the right syntax to use near '('com_jsptickets','component','1.1','<=','3.0.0','>=','JSP Tickets Component','S' at line 341
Extensie Updaten: SQL fout verwerken zoekopdracht: DB functie is mislukt met het volgende foutnummer 1064
You have an error in your SQL syntax; check the manual that corresponds to your MariaDB server version for the right syntax to use near '('com_jsptickets','component','1.1','<=','3.0.0','>=','JSP Tickets Component','S' at line 341
SQL =
INSERT INTO `#__securitycheckpro_db` (`product`,`vuln_type`,`vulnerabl......"

I'm using J!3.8.7

Any ideas what goes wrong?

Kind regards,
Mark

Please Log in or Create an account to join the conversation.

More
6 months 1 week ago #5789 by albertje
Replied by albertje on topic Error when upgrading to 3.1.0
I have the same problem
Attachments:

Please Log in or Create an account to join the conversation.

More
6 months 1 week ago #5790 by Jose
Replied by Jose on topic Error when upgrading to 3.1.0
Hi albertje,

Please, go to Extensions -> Manage and look for the term 'security'. Tell me if you see the 3.1.0 version in my extensions.

Some customers had the same issue but the extensions were updated. I have not been able to reproduce this issue.

Regards,
Jose

Please Log in or Create an account to join the conversation.

Time to create page: 0.066 seconds
Powered by Kunena Forum

Login or Sign In