Menu

Topic-icon What version for Security Check Pro for J2.5/J3.X?

  • rickjs
  • rickjs's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
3 years 5 months ago #1085 by rickjs
Hi,

I will be upgrading to version 3.x, currently have Security Check Pro for J2.5, expired. What is the upgrade path? Don't want to buy two subscriptions.

Thanks,
Rick

Please Log in or Create an account to join the conversation.

More
3 years 5 months ago #1086 by Jose
Hi Rick,

I fear that you have to buy a purchase for Securitycheck Pro J3x. The option to upgrade/renew your subscriptions is available under My account --> My Profile --> My subscriptions only when you have an active subscription.
I have sent you an email with a fantastic discount to get it. Please, check your email!

Regards,
Jose

Please Log in or Create an account to join the conversation.

  • rickjs
  • rickjs's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
3 years 5 months ago #1087 by rickjs
Hi,

I'm not asking for a subscription option for both versions. Maybe, I should ask this, does the J3 subscription support J2.5/J3 versions? If not, at one point during the Joomla upgrade process to v3.x, there was a version a of Security Check Pro that worked both for J2.5 and V3. What version was that? I'll subscribe to SCP J3, is that version available?

Rick

Please Log in or Create an account to join the conversation.

More
3 years 5 months ago #1088 by Jose
Hi Rick,

No, J3 subscription only support Joomla 3.x branch. I wrote this forum entry about how to migrate Securitycheck Pro from J2.5 to 3.x.

Securitycheck Pro J3.x is available under Subscriptions page.

Regards,
Jose

Please Log in or Create an account to join the conversation.

Time to create page: 0.066 seconds
Powered by Kunena Forum

Login or Sign In