Menu

Topic-icon Strange Gateway Timeout

  • wavefront
  • wavefront's Avatar Topic Author
  • Offline
  • Junior Member
  • Junior Member
More
6 months 1 week ago #8991 by wavefront
Strange Gateway Timeout was created by wavefront
Hi, a strange behavior has started happening after joomla's last update. The website works perfectly, but when I try to login into backend, I obtain a gateway timeout. If I disable the component Securitycheck pro in the database, I can login without any problem and, when logged in, I re-enable the component and the system functions until I logout. After that, every login I attempt results again in the Gteway Timeout.

I tried to reinstall securitycheck pro, but without luck.

Any Suggestion?

Please Log in or Create an account to join the conversation.

More
6 months 1 week ago #8992 by Jose
Replied by Jose on topic Strange Gateway Timeout
Hi wavefront,

I get this behavior in my sites with no internet connection because it takes some time to check for new update sites (there is no reply from them). But this doesn't happen in live sites.

Can you send me administrative credentials to check what's happening? If so use the email from which you receive forum notifications.

Regards,
Jose

Please Log in or Create an account to join the conversation.

  • wavefront
  • wavefront's Avatar Topic Author
  • Offline
  • Junior Member
  • Junior Member
More
6 months 1 week ago #8993 by wavefront
Replied by wavefront on topic Strange Gateway Timeout
Hi Jose and thank you for the fast answer,
To which email can I send credentials? Because I have not received any email from the forum to reply to.
In addition, you must warn me if you really want to login, because if you do not disable the extension from the database, you will not be able to enter

Please Log in or Create an account to join the conversation.

More
6 months 1 week ago #8994 by Jose
Replied by Jose on topic Strange Gateway Timeout
You're welcome!

You receive emails if the "Check this box to be notified of replies to this topic" checkbox is marked. Anyway I have just sent you an email you used for registration.

Regards,
Jose

Please Log in or Create an account to join the conversation.

More
6 months 1 week ago #8997 by Jose
Replied by Jose on topic Strange Gateway Timeout
Hi wavefront,

I send you an email a couple of days ago but I didn't get reply. It seems the 'update database' task is causing the issue. When for some reason it can't reach my website to retrieve info about new vulnerable extensions the login time takes too much. This process is repeated on every login as I don't update a field to add cache to this process.

I did some changes to avoid this that will be added to next version. Please, contact me so I can do those changes in your site.

Regards,
Jose

Please Log in or Create an account to join the conversation.

  • wavefront
  • wavefront's Avatar Topic Author
  • Offline
  • Junior Member
  • Junior Member
More
6 months 1 week ago - 6 months 1 week ago #8998 by wavefront
Replied by wavefront on topic Strange Gateway Timeout
Hi Jose, I answered your email, probably got you into spam. I sent it back to you now.
Last edit: 6 months 1 week ago by Jose. Reason: Delete the email account

Please Log in or Create an account to join the conversation.

Time to create page: 0.088 seconds
Powered by Kunena Forum

Login or Sign In