The menu disappears after clicking on the wafer configuration.

  • Łukasz
  • Offline
  • Senior Member
  • Senior Member
More
11 months 3 weeks ago #8791 by Łukasz
Hello, after updating to joomla 3.10 the menu in Securitycheck Pro disappears. When you go to the configuration tab and click WAF configuration, when you hover your mouse over a menu, it starts to disappear.
Attachments:

Please Log in or Create an account to join the conversation.

More
11 months 3 weeks ago #8792 by Jose
Hi Łukasz,

Yes, you're right. Checking it.
Thanks for reporting it.

Regards,
Jose

Please Log in or Create an account to join the conversation.

More
11 months 3 weeks ago #8793 by Jose
Hi Łukasz,

To solve this just edit the file into /administrator/components/com_securitycheckpro/views/firewallconfig/tmpl/default.php and change the line 136
Code:
if (version_compare(JVERSION, "3.10", "lt")) {
to
Code:
if (version_compare(JVERSION, "3.20", "lt")) {

Regards,
Jose

Please Log in or Create an account to join the conversation.

  • Łukasz
  • Offline
  • Senior Member
  • Senior Member
More
11 months 3 weeks ago #8794 by Łukasz
Works thank you. Can you send the installation file because I have a lot of pages and it takes a lot of time.

Please Log in or Create an account to join the conversation.

More
11 months 3 weeks ago #8795 by Jose
You're welcome!

Please, download current version (3.4.1) again. I have just uploaded the file with the fix.

Regards,
Jose

Please Log in or Create an account to join the conversation.

Time to create page: 0.182 seconds