Menu

Topic-icon Is Joomla3.9.25 vulnerable?

  • thirata
  • thirata's Avatar Topic Author
  • Offline
  • New Member
  • New Member
More
3 weeks 3 days ago #8524 by thirata
Is Joomla3.9.25 vulnerable? was created by thirata
After upgrading to 3.3.1, it is displayed that Joomla 3.9.25 is vulnerable. Is this correct?
   

Takao Hirata
Attachments:

Please Log in or Create an account to join the conversation.

More
3 weeks 3 days ago #8525 by Jose
Replied by Jose on topic Is Joomla3.9.25 vulnerable?
Hi Takao,

​​​​​​No, it's not vulnerable. Will check what's happening.

Thank you very much for reporting this.

Regards,
Jose

Please Log in or Create an account to join the conversation.

More
3 weeks 3 days ago #8526 by Jose
Replied by Jose on topic Is Joomla3.9.25 vulnerable?
Hi Takao,

Curiously everything works fine in my environments:
 

Can I get access to your site to check what's happening? If so please send me administrative credentials to the email from which you receive forum notifications.

Regards,
Jose
Attachments:

Please Log in or Create an account to join the conversation.

More
3 weeks 3 days ago #8527 by Jose
Replied by Jose on topic Is Joomla3.9.25 vulnerable?
I have been able to reproduce the issue. Will work in a fix for it.

Regards,
Jose

Please Log in or Create an account to join the conversation.

More
3 weeks 2 days ago #8532 by Jose
Replied by Jose on topic Is Joomla3.9.25 vulnerable?
Hi Takao,

I did a mistake and put 3.9.25 version as vulnerable so this is why you get the alert. If we have the database update plugin the core is not marked as vulnerable as I didn't put the error there.

Regards,
Jose

Please Log in or Create an account to join the conversation.

Time to create page: 0.115 seconds
Powered by Kunena Forum

Login or Sign In