Menu

Topic-icon Install Errors

  • stewart9643
  • stewart9643's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
6 years 9 months ago #333 by stewart9643
Install Errors was created by stewart9643
Securitycheck Pro J3x 2.5.2
Table 'joomla3_jjsecurity_com_au.xb8r1_securitycheckpro_storage' doesn't exist SQL=SELECT `storage_value` FROM `xb8r1_securitycheckpro_storage` WHERE `storage_key` = 'pro_plugin'
Tested on CPanel and litespeed
Lite speed Specs
PHP Built On Linux php-shared-6 2.6.32-5-amd64 #1 SMP Sun May 6 04:00:17 UTC 2012 x86_64
Database Version 5.5.32-31.0
Database Collation utf8_general_ci
PHP Version 5.4.16
Web Server LiteSpeed
WebServer to PHP Interface litespeed
Joomla! Version Joomla! 3.1.5 Stable [ Ember ] 01-August-2013 14:00 GMT
Joomla! Platform Version Joomla Platform 12.2.0 Stable [ Neil Armstrong ] 21-September-2012 00:00 GMT

Installation results in a blank admin page and brings the site down.
Any ideas
Thanks

Please Log in or Create an account to join the conversation.

More
6 years 9 months ago #334 by Jose
Replied by Jose on topic Install Errors
Hi stewart,

It seems that, for some reason, the 'storage' table has not been created. I assume that you have permissions to modify your database so, can you confirm that exists other ' securitycheckpro' tables? There should be other tables: securitycheckpro_db, securitycheckpro_rules...

Regards

Please Log in or Create an account to join the conversation.

  • stewart9643
  • stewart9643's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
6 years 9 months ago #335 by stewart9643
Replied by stewart9643 on topic Install Errors
The first time I did the install I got several tables. After the error I cleaned up my tables to get the site working again. Now it won't even load the tables

Please Log in or Create an account to join the conversation.

More
6 years 9 months ago #336 by Jose
Replied by Jose on topic Install Errors
So, you deleted the tables manually, isn't it? You should not do this because the extension is still installed and the Web Firewall plugin is searching a table that doesn't exists. This is why you always get the error.

To get access to your site again, you have to disable the web firewall plugin. Go to your 'extension' table, look for the name ' System- securitycheck Pro' and set the enabled row to 0. then you should be able to access your backend.

If you have problems with an extension you should use the extension manager to uninstall it to avoid problems like this.

Regards.

Please Log in or Create an account to join the conversation.

  • stewart9643
  • stewart9643's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
6 years 9 months ago #337 by stewart9643
Replied by stewart9643 on topic Install Errors
The installation prevented me from accessing both front and backends. I had no choice but to log in via FTP and physically clean the tables and references to regain access to the site.

Please Log in or Create an account to join the conversation.

  • stewart9643
  • stewart9643's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
6 years 9 months ago #338 by stewart9643
Replied by stewart9643 on topic Install Errors
System- securitycheck Pro was deleted in the initial cleanup

Please Log in or Create an account to join the conversation.

Time to create page: 0.112 seconds
Powered by Kunena Forum

Login or Sign In