Menu

Topic-icon Start Button doesn't work

  • jhvanee
  • jhvanee's Avatar Topic Author
  • Offline
  • Junior Boarder
  • Junior Boarder
More
1 month 3 days ago #7020 by jhvanee
Start Button doesn't work was created by jhvanee
Hello José,

I just updated Securitycheck Pro. After the update, it is no longer possible to perform file management check and to check file integrity. If you press the "start" button, nothing happens. This applies to all browsers, even after the cache has been emptied.


Greetings,
Harry

Please Log in or Create an account to join the conversation.

More
1 month 3 days ago #7021 by Jose
Replied by Jose on topic Start Button doesn't work
Hi Harry,

This update doesn't touch anything related to buttons. All those buttons' behaviour are conducted by javascript; maybe there is an error in other javascript causing the issue.

Can you use the "inspect element" tool of firefox (or developer tools of Chrome) to check the console errors? I attach you an screenshot of chrome console.

Regards,
Jose
Attachments:

Please Log in or Create an account to join the conversation.

  • jhvanee
  • jhvanee's Avatar Topic Author
  • Offline
  • Junior Boarder
  • Junior Boarder
More
1 month 3 days ago #7022 by jhvanee
Replied by jhvanee on topic Start Button doesn't work
Hi Jose,

I have send you a mail.

Regards,
Harry

Please Log in or Create an account to join the conversation.

More
1 month 3 days ago #7023 by Jose
Replied by Jose on topic Start Button doesn't work
Hi Harry,

Replied. It seems that for some reason a javascript function I use to hide elements is not defined.

Regards,
Jose

Please Log in or Create an account to join the conversation.

More
1 month 3 days ago - 1 month 3 days ago #7024 by Jose
Replied by Jose on topic Start Button doesn't work
Hi Harry.

Solved. There was a typo in the dutch language file causing the issue. Please, download and install 3.1.8 version manually in this site and tell me if it works.

Regards,
Jose
Last edit: 1 month 3 days ago by Jose.

Please Log in or Create an account to join the conversation.

  • jhvanee
  • jhvanee's Avatar Topic Author
  • Offline
  • Junior Boarder
  • Junior Boarder
More
1 month 2 days ago #7025 by jhvanee
Replied by jhvanee on topic Start Button doesn't work
The problem has now been solved. Thank you for the quick solution!

Please Log in or Create an account to join the conversation.

Time to create page: 0.078 seconds
Powered by Kunena Forum

Login or Sign In