Menu

Topic-icon View Log Window Stuck

  • azurelinksc
  • azurelinksc's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
6 months 2 weeks ago - 6 months 2 weeks ago #6785 by azurelinksc
View Log Window Stuck was created by azurelinksc
Hi Jose,
I just installed SCP 3.1.5 in a Joomla 3.9.5 site and when I go to Components/Securitycheck Pro/Main Menu the screen is devoid of CSS formatting and in the center top is an empty View Log modal window which says "There is no log info". The close button and the X button do not close the window.
I tried re-downloading 3.1.5 version just now and reinstalling the component but it doesn't fix it. I also tried uninstalling and then re-installing, but no fix. PHP is 7.1.22
Thanks,
Bruce
Last edit: 6 months 2 weeks ago by azurelinksc.

Please Log in or Create an account to join the conversation.

More
6 months 2 weeks ago #6786 by Jose
Replied by Jose on topic View Log Window Stuck
Hi Bruce,

Are you using Chrome? If so try with other browser and tell me if it works. I found a rare issue with Chrome that will be fixed in the next release (meanwhile I will send you a fix as soon as I arrive home).

Regards,
Jose

Please Log in or Create an account to join the conversation.

  • azurelinksc
  • azurelinksc's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
6 months 2 weeks ago #6787 by azurelinksc
Replied by azurelinksc on topic View Log Window Stuck
Hola Jose -- no, I'm using Firefox. I uninstalled 3.1.5 and installed 3.1.4 instead. FYI, when I first went to the component after reinstalling 3.1.4, the View Log modal window showed for a split second then went away. If I have time over the weekend I'll try upgrading to 3.1.5 and will post the result here.

Please Log in or Create an account to join the conversation.

More
6 months 2 weeks ago #6789 by Jose
Replied by Jose on topic View Log Window Stuck
Hola Bruce :)

There was a bug in the first release of 3.1.5 version; I updated the zipped file a couple of days after publishing it so please download current 3.1.5 version. If after installing it and clearing any cache (browser, CDN...) it doesn't work please send me administrative credentials to check what's happening.

Regards,
Jose

Please Log in or Create an account to join the conversation.

Time to create page: 0.054 seconds
Powered by Kunena Forum

Login or Sign In