Menu

Topic-icon WAF configuration view problem

  • taksejimo2
  • taksejimo2's Avatar Topic Author
  • Offline
  • Junior Boarder
  • Junior Boarder
More
4 weeks 1 day ago #6779 by taksejimo2
WAF configuration view problem was created by taksejimo2
WAF configuration view has a few problems as described below.

Symptom
1.Once any tab entry of top tab list is clicked, the entry disappears. For instance, methods or mode tab are clicked, they disappears.

2.On List tab case, white list or dynamic black list are clicked, they disappears.

3.Left side menu disappears sometimes during above operations.

I re-installed Securitycheck pro 3.1.5. They are not fixed.

Version information:
Securitycheck pro 3.1.5
Joomla 3.9.5

Thanks and Regards, T.sejimo

Please Log in or Create an account to join the conversation.

More
4 weeks 20 hours ago #6780 by Jose
Replied by Jose on topic WAF configuration view problem
Hi T.Sejimo,

There was a bug with the first release I published. Please, download and install 3.1.5 version again and the issue will dissapear (don't forget to clean any cache).

Regards,
Jose

Please Log in or Create an account to join the conversation.

  • taksejimo2
  • taksejimo2's Avatar Topic Author
  • Offline
  • Junior Boarder
  • Junior Boarder
More
3 weeks 3 days ago #6791 by taksejimo2
Replied by taksejimo2 on topic WAF configuration view problem
I installed 3.1.5 again and checked if 3 problems are resolved.
I.2 tabs problems are fixed. However 3.Left side menu is unstable,displayed or disappeared.
Regards,
T.sejimo

Please Log in or Create an account to join the conversation.

More
3 weeks 3 days ago #6792 by Jose
Replied by Jose on topic WAF configuration view problem
Can you send me administrative credentials to access the backend? If so please use the email from which you receive forum notifications.

Regards,
Jose

Please Log in or Create an account to join the conversation.

  • taksejimo2
  • taksejimo2's Avatar Topic Author
  • Offline
  • Junior Boarder
  • Junior Boarder
More
3 days 13 hours ago #6857 by taksejimo2
Replied by taksejimo2 on topic WAF configuration view problem
Still left side menu problem remains on 3.1.17.
Please let me know your email address. I will send you Id/PW on our test site.
Thanks, T.Sejimo

Please Log in or Create an account to join the conversation.

More
3 days 12 hours ago - 20 hours 30 minutes ago #6858 by Jose
Replied by Jose on topic WAF configuration view problem
Hi T.Sejimo,

Please, have a look to this forum entry and tell me if this solve the issue. If not I will contact you.

Regards,
Jose
Last edit: 20 hours 30 minutes ago by Jose. Reason: Change link url

Please Log in or Create an account to join the conversation.

Time to create page: 0.066 seconds
Powered by Kunena Forum

Login or Sign In