Menu

Topic-icon Disappearing bookmarks 3.1.5

More
3 months 1 day ago #6660 by Jose
Replied by Jose on topic Disappearing bookmarks 3.1.5
Hi Łukasz,

Now I know this is caused by the "second level protection" filter. A mod_security rule match some words and this is why you get the false positive. I can confirm that this will be solved in the next version of Securitycheck Pro.

Meanwhile you can read this forum entry (I updated it yesterday) to know how to circumvent this.

Regards,
Jose

Please Log in or Create an account to join the conversation.

More
3 months 23 hours ago #6661 by Jose
Replied by Jose on topic Disappearing bookmarks 3.1.5
Currently that version is in alpha phase; I can't send you the changes because involve many files.

Regards,
Jose

Please Log in or Create an account to join the conversation.

More
3 months 15 hours ago #6674 by Jose
Replied by Jose on topic Disappearing bookmarks 3.1.5
Hi Łukasz,

I have just uploaded a modified version of 3.1.5 to fix the issue with the tabs. Please, download and install it and tell me if it works.

Regards,
Jose

Please Log in or Create an account to join the conversation.

  • Łukasz
  • Łukasz's Avatar Topic Author
  • Offline
  • Junior Boarder
  • Junior Boarder
More
3 months 2 hours ago #6675 by Łukasz
Replied by Łukasz on topic Disappearing bookmarks 3.1.5
Works :) thanks.

Please Log in or Create an account to join the conversation.

More
3 months 2 hours ago #6676 by Jose
Replied by Jose on topic Disappearing bookmarks 3.1.5
You're welcome!

And thank you very much to you for your patience.

Regards,
Jose

Please Log in or Create an account to join the conversation.

Time to create page: 0.069 seconds
Powered by Kunena Forum

Login or Sign In