Menu

Topic-icon PHP 7.1.26 and Securitycheck Pro 3.1.4 update error

  • joshshoestring
  • joshshoestring's Avatar Topic Author
  • Offline
  • Junior Boarder
  • Junior Boarder
More
6 months 2 weeks ago #6570 by joshshoestring
Hi,

When I tried to update this site running on PHP 7.1.26, there are errors reported. Please check and see if it needs to be fixed. I attach the screenshot of errors for your reference. Site is running on Joomla 3.9.3

Thz!
Attachments:

Please Log in or Create an account to join the conversation.

More
6 months 2 weeks ago #6573 by Jose
Hi joshshoestring,

Two screenshots are really odd; in the first one, for some reason plugins have not been updated and this is why you get the "Notice" messages. However, all installations/updates overwrite current plugins, so I don't understand how that happened. Can you try installing 3.1.4 version again?

The second screenshot is even more odd because the folder and plugin name (plgContentJoomplu) doesn't belong to my extension; the update database plugin is stored into the /plugin/system folder... And I adapted all my extensions to PHP 7.2 and 7.3 many time ago, so you can't get the "deprecated" message. Try editing the file reported to see to which developer belongs that extension.

Regards,
Jose

Please Log in or Create an account to join the conversation.

Time to create page: 0.055 seconds
Powered by Kunena Forum

Login or Sign In