Menu

Topic-icon Error después de actualizar a SCP 3.1.4

  • OdraregPepper
  • OdraregPepper's Avatar Topic Author
  • Offline
  • Junior Boarder
  • Junior Boarder
More
7 months 2 weeks ago #6542 by OdraregPepper
Error después de actualizar a SCP 3.1.4 was created by OdraregPepper
Hola Jose
Hoy he actualizado SCP en mi sitio a la versión 3.1.4, inmediatamente después de terminar la actualización muestra un mensaje de error

An error has occurred.
1064 You have an error in your SQL syntax; check the manual that corresponds to your MariaDB server version for the right syntax to use near ')' at line 1
Y ya no mueve ni para adelante ni para atras, es decir ya solo muestra ese error

Si deshabilito desde phpmyadmin el System - Securitycheck Pro - (que creo activa el firewall) el sitio vuelve a la normalidad pero tengo desprotegido el sitio.

La info del sistema es la siguiente

Database Type mysql
Database Version 10.1.37-MariaDB-cll-lve
Database Collation latin1_swedish_ci
Database Connection Collation utf8mb4_general_ci
PHP Version 7.1.26
Web Server Apache
WebServer to PHP Interface litespeed
Joomla! Version Joomla! 3.9.2 Stable [ Amani ] 15-January-2019 15:00 GMT
Joomla! Platform Version Joomla Platform 13.1.0 Stable [ Curiosity ] 24-Apr-2013 00:00 GMT

Recibe de antemano un cordial saludo y mi agradecimiento por tu apoyo
Saludos

Please Log in or Create an account to join the conversation.

More
7 months 2 weeks ago #6543 by Jose
Replied by Jose on topic Error después de actualizar a SCP 3.1.4
Hola Gerardo!

Desde que versión has actualizado? Es raro porque ya hace muchos días de la publicación y nadie ha reportado nada.

De cualquier forma puedes instalar la versión 3.1.3, exportar la configuración y probar otra vez. Si sigue el fallo desinstala, instala la versión 3.1.4 y si funciona importa el fichero de configuración.

Un saludo,
Jose

Please Log in or Create an account to join the conversation.

Time to create page: 0.054 seconds
Powered by Kunena Forum

Login or Sign In