Menu

Topic-icon Updating to 3.1.3 Fails

More
3 weeks 20 hours ago - 3 weeks 19 hours ago #6327 by runelog
Replied by runelog on topic Updating to 3.1.3 Fails
I have uninstalled all components and when I try to install I get:
Warning
JInstaller: :Install: Can't find XML setup file.
Copy file failed
This is when I manually uploading the 3.1.3 file.

I also get the errormessage: Joomla\Filesystem\File::delete: Failed deleting inaccessible file Malware_strings.dat

Maybe this is what is causing the error?


-R
Attachments:
Last edit: 3 weeks 19 hours ago by runelog.

Please Log in or Create an account to join the conversation.

More
3 weeks 18 hours ago #6328 by Jose
Replied by Jose on topic Updating to 3.1.3 Fails
Hi runelog,

It could be a permissions issue; can you confirm the user who runs Joomla have rights to install the extension? Also, can you confirm if the "max upload size" is high enough to install Securitycheck Pro?


Regards,
Jose
Attachments:

Please Log in or Create an account to join the conversation.

More
3 weeks 5 hours ago #6331 by runelog
Replied by runelog on topic Updating to 3.1.3 Fails
I have also 50m limit for upload. When file is uploaded I get



I think I need to manually remove the component. This is a test system where I try new versions as I have had similar issues earlier.
Attachments:

Please Log in or Create an account to join the conversation.

More
3 weeks 5 hours ago #6332 by Jose
Replied by Jose on topic Updating to 3.1.3 Fails
But even in a test environment it should work...

Anyway there are hundreds of entries in Google talking about this message and almost all of them are related to permissions.

Regards,
Jose

Please Log in or Create an account to join the conversation.

More
2 weeks 6 days ago #6333 by runelog
Replied by runelog on topic Updating to 3.1.3 Fails
Ok. So what permission should the folder have?

Please Log in or Create an account to join the conversation.

Time to create page: 0.063 seconds
Powered by Kunena Forum

Login or Sign In