Menu

Topic-icon since upgrade to 3.12 error 'SecuritycheckproModel' not found

  • qldnet
  • qldnet's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
3 months 2 weeks ago #6095 by qldnet
'SecuritycheckproModel' not found in /administrator/components/com_securitycheckpro/models/firewallconfig.php on line 17

This error shows on two websites that have just been updated to 3.12

Please Log in or Create an account to join the conversation.

More
3 months 2 weeks ago #6096 by Jose
Hi qldnet,

Do you get the error on all your pages? Do you have any cache tool? If so, did you clean all your cached files?

Regards,
Jose

Please Log in or Create an account to join the conversation.

  • qldnet
  • qldnet's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
3 months 2 weeks ago #6097 by qldnet
No cache tools at all but I have forced the cache clearing and so far error has not re-appeared.

Please Log in or Create an account to join the conversation.

More
3 months 2 weeks ago #6098 by Jose
Maybe it was caused by the Joomla cache.

If the message appears again write here again.

Regards,
Jose

Please Log in or Create an account to join the conversation.

  • qldnet
  • qldnet's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
3 months 2 weeks ago #6101 by qldnet
Still showing in error log:

PHP Fatal error: Class 'SecuritycheckproModel' not found in /administrator/components/com_securitycheckpro/models/firewallconfig.php on line 17

Joomla 3.8.12 and PHP 7

Please Log in or Create an account to join the conversation.

More
3 months 2 weeks ago #6105 by Jose
Hi qldnet,

Try overwriting that file with the attached (unzip it before).

Regards,
Jose
Attachments:

Please Log in or Create an account to join the conversation.

Time to create page: 0.063 seconds
Powered by Kunena Forum

Login or Sign In