Menu

Topic-icon SecurityCheck Pro Main Page blank

More
2 years 6 days ago #4155 by Jose
Replied by Jose on topic SecurityCheck Pro Main Page blank
Hi Chris,

Solved! It was caused by one of the rarest issues I have ever seen! An accent in a javascript comment!!!
I have just uploaded a modified version and everything works fine now. I also add this change to future versions.

Regards,
Jose

Please Log in or Create an account to join the conversation.

  • chrishall57
  • chrishall57's Avatar Topic Author
  • Offline
  • Expert Boarder
  • Expert Boarder
More
2 years 6 days ago #4156 by chrishall57
Replied by chrishall57 on topic SecurityCheck Pro Main Page blank
Hi Jose,
Probably more than your JS comment. I'm using the same version on a number of sites without this issue. Must be a conflict involved as well.
Anyways, glad you've sorted it, thanks!

Please Log in or Create an account to join the conversation.

More
2 years 4 days ago #4165 by gaatec
Replied by gaatec on topic SecurityCheck Pro Main Page blank
Hi there,
I too have this problem on only one of my 40+ Joomla imstallations after the latest upgrade of Securitycheck Pro.
Tried to download the latest version from the downloadpage and reinstalling this again, but problem is still there.
Where can I find this amended version?

Reg.
Gøran

Please Log in or Create an account to join the conversation.

More
2 years 4 days ago - 2 years 4 days ago #4166 by gaatec
Replied by gaatec on topic SecurityCheck Pro Main Page blank
Quick Update!!
This seem to me to be a conflict with the extension called "Advanced Module Manager" from Regular Labs.
If I uninstall that extension, then SecurityCheckPro work again. After reinstall of AMM, then problem reappear.
Reg.
Gøran
Last edit: 2 years 4 days ago by gaatec.

Please Log in or Create an account to join the conversation.

More
2 years 4 days ago #4167 by Jose
Replied by Jose on topic SecurityCheck Pro Main Page blank
Hi Gøran!

Thank you very much for sharing this! I have just sent a modified version to your contact email; please, install it.

Maybe the AMM plugin does some extra check because an accent in a JS comment is always ignored... Anyway, in the next version I will delete the comment, so it will be solved.

Regards,
Jose
The following user(s) said Thank You: gaatec

Please Log in or Create an account to join the conversation.

  • chrishall57
  • chrishall57's Avatar Topic Author
  • Offline
  • Expert Boarder
  • Expert Boarder
More
2 years 4 days ago #4169 by chrishall57
Replied by chrishall57 on topic SecurityCheck Pro Main Page blank
Hi Gøran,
The site where I had the issue also used Regular Lab's Advanced Module Manager!
Chris
The following user(s) said Thank You: gaatec

Please Log in or Create an account to join the conversation.

Time to create page: 0.060 seconds
Powered by Kunena Forum

Login or Sign In